Pages: [1]
starship
 
BAM!ID: 52187
Joined: 2008-05-16
Posts: 7
Credits: 3,812,854
World-rank: 85,621

2015-02-21 11:00:24

Hi all,

as mentioned in title, all my computers are using their GPU despite i told them NOT to do so in the project configuration inside BAM. When i look on every single projects home page and open the projects configuration there, GPU use is set to active.

Is the configuration in BAM bugged in any way? Whats the benefit of using an account manager, when the settings will not work?

Thanks.

noderaser
 
BAM!ID: 13859
Joined: 2006-12-03
Posts: 827
Credits: 169,222,273
World-rank: 5,423

2015-02-22 02:47:46

Did by chance accidentally select "Use GPU always" under the Activity menu in the BOINC manager itself?
starship
 
BAM!ID: 52187
Joined: 2008-05-16
Posts: 7
Credits: 3,812,854
World-rank: 85,621

2015-02-22 08:45:12
last modified: 2015-02-22 08:46:55

Thanks for your reply noderaser

No. On all computers those settings are on "based on preferences".

I have narrowed this behavior down to using of "Groups" in BAM. Only when using groups the setting of not using a GPU is ignored. I've removed all groups and configured all clients apart, and et voila: no GPU work units are download by the clients anymore

And that's exactly what i want: not just stopping the GPU for downloaded WU's, but prevent the download of any work unit for GPU computing and prevent using GPU this way.

As soon as i take a client back in a group with disabled GPU (in group settings of course), he start to download work units for GPU again and compute them, even the GPU use is switched OFF in group management. All other group settings seem to be accepted.

So... is this a bug in the Group function?

Thanks in advance.
Pages: [1]

Index :: BOINC :: BOINC ignoring "do NOT use GPU" setting
Reason: